Posts

Showing posts from 2016

PPPOE + DHCP IN ONE MIKROTIK ROUTER ON SAME INTERFACE

Image
Configration Mikrotik Router as PPPOE + DHCP ON Same Interface Plz use the following script to config /interface ethernet set 0 name=lan set 1 name=wan /ip hotspot profile add dns-name=login.link.tech hotspot-address=192.168.1.1 name=hsprof1 /ip hotspot user profile set [ find default=yes ] idle-timeout=none keepalive-timeout=2m /ip pool add name=hs-pool-1 ranges=192.168.1.2-192.168.1.254 add name=ppp ranges=10.0.0.1-10.0.0.100 /ip dhcp-server add address-pool=hs-pool-1 disabled=no interface=lan lease-time=1h name=dhcp1 /ip hotspot add address-pool=hs-pool-1 addresses-per-mac=1 disabled=no interface=lan \     name=hotspot1 profile=hsprof1 /ppp profile set 0 local-address=hs-pool-1 remote-address=ppp /tool user-manager customer add backup-allowed=yes disabled=no login=admin password="" \     paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \     permissions=owner signup-allowed=no time-zone=-00:00

How To Take Script In Mikrotik

Image
How To Take Script In Mikrotik mikrotik 1. Open terminal in mikrotik. 2. Use this command to export script. Command is: expo comp 3. This command generate whole mikrotik setting. 4. Copy all setting and save it.

Mikrotik 4 WAN Load Balance

Image
Mikrotik 4 WAN Load Balancing Full Script Some time You need a script to merage four line of same/different ISP. Is to get single output like 4 WAN Loadbalancing wan1+wan2+wan3+wan4. follow the instruction below. Set the name and ip address like that each interface. WAN1 IP 192.168.1.2/24 WAN2 IP 192.168.2.2/24 WAN3 IP 192.168.3.2/24 WAN4 IP 192.168.4.2/24 Local IP 192.168.0.1/24 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 /ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1 add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2 add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255 interfa